Apple Watch Final Release Version Still Buggy

Answered

Comments

6 comments

  • Official comment
    Avatar
    Melanie Wilson

    Hi all,

    If you're having issues sending routes to the Watch, here are some tips that might help:

    The app shows "not reachable" when I try to send a route to the Watch
    You will see a "not reachable" message if the Watch app is not open or if the Watch is not connected to your phone.  

    Open Gaia GPS on your Watch before trying to send a route to the watch. 

    Make sure Gaia GPS is open with the screen illuminated on both your phone and the Watch and try again. We have found that keeping the screen awake the entire time the route is sending helps.

    To keep your screen on longer, change these settings:

    • For Series 5 and Series 6 Watches: set your Display to “Always On”: Watch Settings -> Display & Brightness -> Always On
    • On earlier Watch models: change your Wake Screen settings: Watch Settings -> General -> Wake Screen -> Wake for 70 Seconds


    After sending the route, the route does not show up on the Watch or processing stalls at 50%

    This may have to do with how the route was created.

    If the route was created using Gaia GPS, try this:

    • First, force restart your Apple Watch by pressing and holding both the side button and Digital Crown for at least 10 seconds,  then release both buttons when you see the Apple logo.
    • If you are still having any trouble, please uninstall/reinstall the Watch app. Here is how to do that: https://support.apple.com/en-us/HT212064


    If the route was imported, try this:

    Make sure a routing mode is selected for the route:

    1. Go to gaiagps.com
    2. Select the route from the Saved Item sidebar
    3. Click Edit next to the route's name
    4. Scroll down to Routing Mode. Click the dropdown and select a mode (hiking, cycling, driving).
    5. Click Save.
    6. Sync the app: open Gaia GPS > Settings > Account > Last Sync
    7. Try to send the route again

    If you are still having any issues, please reach out to Support.

    Comment actions Permalink
  • Avatar
    alebrown

    I just tried tonight to upload a route I created within Gaia and am seeing a greyed out "Send To Watch (not reachable)" when trying to upload the route.

    Both are on same wifi and have the app open on both. Both have latest iOS and versions of the app (iPhone 6S, Apple Watch 4 w/ GPS - maybe I'm outdated?).

    Seems like people had a similar issue during beta and thread is now gone. Here is a cache of the old thread with some suggestions: https://webcache.googleusercontent.com/search?q=cache:okfe-Z7MUS4J:https://help.gaiagps.com/hc/en-us/community/posts/360036835353-Apple-Watch-App+&cd=3&hl=en&ct=clnk&gl=us

    2
    Comment actions Permalink
  • Avatar
    joaquimtextex

    hello

    I have a Iphone se 2020 and apple watch se, all updated, and when sending a route to the watch, it freezes at 50%

    :(

    2
    Comment actions Permalink
  • Avatar
    127ecwi

    I have had no positive results yet. I either get the "Send to Watch (not reachable)" or, mysteriously, it allows me to send but hangs at 50%.

    1
    Comment actions Permalink
  • Avatar
    127ecwi

    and the link above to the old thread is now a 404 error.

    0
    Comment actions Permalink
  • Avatar
    Robert

    I have tried everything mentioned here. The send to watch ALWAYS hangs at 50%. Every single time =(

    4
    Comment actions Permalink

Post is closed for comments.