All map labels, trails, roads etc have disappeared

Completed

Comments

4 comments

  • Official comment
    Avatar
    Melanie Wilson

    Hey all,

    I just wanted to pop in with an update.

    We recently experienced an issue that wasn't allowing Gaia Topo and Gaia Streets to display in some areas of western and northwestern North America.

    This has been fixed and you should see all areas of the world rendering properly when using Gaia Topo (and Gaia Streets).

    If you installed the app between Thursday, Nov 19, and Sunday, Nov 22, you may still run into trouble viewing the map at lower zoom levels on mobile. This can be fixed by deleting and reinstalling the app. Just make sure to Backup, Sync, and Transfer Your Data before you do!

    Sorry for the trouble and thank you so much for your patience.

    If you have any issues, please contact support.

    Comment actions Permalink
  • Avatar
    kayejchapman

    I am having this problem too so it seems there is a data failure of some sort. Really wanted to use the app to go hiking today!

    0
    Comment actions Permalink
  • Avatar
    djmcdon

    There's an issue that the Gaia team has been working on since yesterday—see here.

    1
    Comment actions Permalink
  • Avatar
    Melanie Wilson

    Hey all,

    I just wanted to pop in and confirm what you're seeing.

    As @jerdouglas has pointed out, there is an issue with Gaia Topo not displaying correctly in some areas in Western Canada & BC.

    Our map engineers are actively working on the issue and will have it resolved as soon as possible.

    I've tagged this post as "planned" to indicate that we're working on it.

    If you have any questions please contact support.

    0
    Comment actions Permalink

Please sign in to leave a comment.