Course-Up mode very unresponsive

Comments

4 comments

  • Avatar
    RocketMan

    I used the app for my first time today, on my iPad, while driving off road and saw similar behavior.  I had Course Up turned on and track recording turned on.  The tip of the track recording trace would keep up with my position on the map but the position arrow would lag behind.  It was frustrating when I was looking for a turn and I would physically come to the turn long before the arrow was there.  Clearly the built in GPS in the iPad was giving a good position since the track recording trace was keeping up with actual position.

    0
    Comment actions Permalink
  • Avatar
    Lee

    I have the same issue on my iPad mini 5.  It tracks smoothly in all modes other than Course Up.  I even bought an external  GPS receiver thinking the built in GPS of iPad was not able to keep up.  That was before I realized it worked outside of Course Up.  Anyone know a fix?

     

     

     

     

     

     

    a

    0
    Comment actions Permalink
  • Avatar
    Jim Margolis

    Hello all, 

    I'm just popping in to let you know that we have a bug report open for this issue and we're looking into a fix. 

    In the meantime, please make sure that your location permissions are set to "Always" by following these steps:

    Also, closing any other apps running in the background while using Gaia GPS may help. 

    We'll update this thread as soon as we have an update. 

    0
    Comment actions Permalink
  • Avatar
    Edmond

    I deleted and reinstalled the app and that seems to have improved things for me for the time being at least. You might want to give that a try while Gaia works on fixing the bug. 

    0
    Comment actions Permalink

Please sign in to leave a comment.