New Gaia Topo Does Not Show Waterways

Answered

Comments

7 comments

  • Avatar
    Melanie Wilson

    Hey nathanp.anderson,

     

    Waterways such as rivers and creeks display on the new Gaia Topo map.

     

    Can you send a screenshot of the issue to support@gaiagps.com so we can take a closer look?

    1
    Comment actions Permalink
  • Avatar
    Jim Margolis

    Hi all,

    We are working on integrating more hydrography data into Gaia Topo, but I don't have a timeline on when this will be finished. 

    Right now, you can see more waterways by layering the US Hydrography layer with Gaia Topo. 

    Here's how to layer maps:
    app: Add and Adjust Layered Maps
    web: Add and Manage Map Sources on gaiagps.com

    You will need a Premium Membership to access this source.  If you'd like a free trial or have further questions, please contact Support here.

    1
    Comment actions Permalink
  • Avatar
    steven.newman

    Same here. Waterways don't show up in national forests on Gaia Topo.

    0
    Comment actions Permalink
  • Avatar
    galactic52000

    Same issue for me as well- downloaded the app to check it out, but without waterways I’m hesitant to pay the $30/yr for this. Is this a bug? I’m looking in Arkansas within the Ozark Natl Forrest.

    0
    Comment actions Permalink
  • Avatar
    Nathan Anderson

    It does show waterways just not all of the small ones such as creeks or shallow streams. An easy workaround to this is using the new Hydrography layer which seems to show all of them even very small ones. I wish this data could be incorporated into the base Gaia Topo layer.

    0
    Comment actions Permalink
  • Avatar
    galactic52000

    Thanks Nathan. I don’t see it in the add layers options, although even the US Topo layer would prob show waterways- but looks like I need to shell out the $ before I can look at any of them :/

    0
    Comment actions Permalink
  • Avatar
    Nathan Anderson

    Thanks Jim!

    0
    Comment actions Permalink

Please sign in to leave a comment.