When I print a metric map to a metric scale, why is the scale bar in FEET?

Answered

Comments

5 comments

  • Avatar
    Jay Crooker

    Hi Jacquie,

    To change the scale, please update your profile to metric units: login to gaiagps.com > select "My Profile" from your account menu > "edit profile" > change units to "Metric" > save profile

    If you then reload the map, the scale should be in metric units.

    Hope this helps, let me know if you have any additional questions.

    0
    Comment actions Permalink
  • Avatar
    Jacquie

    My profile has been metric from the very start.  I'm trying to print a (presumably metric) map, the Gaia Topo (metres) map.  The scale is metric (1:25000--it seems impossible to change this, but that was another question) but the scale bar to give a visual reference on the map, is in feet with no option I could find to change it.

    0
    Comment actions Permalink
  • Avatar
    Robyn

    Hey Jacquie, It looks like Chris in support is helping you out with this via email. Feel free to follow up there so we can troubleshoot what is going on. 

    0
    Comment actions Permalink
  • Avatar
    MarcBoardman

    I am having the reverse problem of Jacquie.  I have logged in and double checked my profile settings.  I have my preference set to imperial being from the USA, however when I view the maps, the elevation lines are in METERS instead of FEET?  

    Please advise how to correct this.

    Thank you!

    0
    Comment actions Permalink
  • Avatar
    Robyn

    Hey Marc, 

    It sounds like you may be using a map source that is only available in metric. Double-check to see if the elevation lines you see are in metric when not trying to print a map. 

    I recommend checking out Gaia Topo (feet) or using the Countour line(feet) overlay for imperial elevation lines. 

    0
    Comment actions Permalink

Please sign in to leave a comment.