Another XS problem

Answered

Comments

9 comments

  • Avatar
    Robyn

    Hey there, 
    I'm sorry you are having issues with the app syncing. 

    Can you try toggling off/on WiFi Assist to fix this issue: 

    • Open your phone's Settings app> Scroll down to the bottom and look for Wi-Fi Assist>Toggle off/on a few times.


    If that does not help, you may need to reset your iPhone network settings:

    • From your phone's Settings app, tap General> Reset> Reset Network Settings> If prompted, enter your passcode and Reset Network Settings again.


    Please let me know if you are still having this issue and I can troubleshoot further.

    0
    Comment actions Permalink
  • Avatar
    Auntie Beak

    Having this same problem with my new xs. Toggling WiFi assist did not help.

    0
    Comment actions Permalink
  • Avatar
    Erik Baily

    @Auntie Beak
    I'm sorry for the trouble. If toggling WiFi assist did not resolve the issue, you will very likely need to reset your iPhone network settings by following the steps in Robyns comment above yours. 

    If you are still having issues after that, please click Contact Support at the top of this page or email support@gaiagps.com so we can troubleshoot further

    0
    Comment actions Permalink
  • Avatar
    RAW

    I have an iPhone SE, 3 running the latest iOS with the same issue: when I tried to log in, I get No Internet Connection in GaiaGPS, while all my other apps are just fine and GaiaGPS itself also shows new bits of the map I'm looking at without problems, so it definitely does have an internet connection. I see no WiFi assist anywhere. Reset Network Settings helped, but it is quite irritating to have to enter all my passwords again, so if that can be avoided in the future, that would be great.

    0
    Comment actions Permalink
  • Avatar
    Melanie Wilson

    Hey there,

    Sorry you are encountering this issue.  I am happy to help.

    You can locate WiFi Assist here:

    • Open your phone's Settings app> Cellular> Scroll down to the bottom and look for Wi-Fi Assist>Toggle off/on a few times.

    We appreciate your feedback and taking the time to write in about this.

    If you continue to have issues, please contact support@gaiagps.com

    0
    Comment actions Permalink
  • Avatar
    cameron_mcnall

    Same problem, iPhone 8 with latest OS and GAIAGPS update. Solved by rebooting the iPhone.

    0
    Comment actions Permalink
  • Avatar
    jx2519

    I have the same problem with my new iphone 12 pro. I can use google.com with no problem, so I definitively have network. I toggled off/on Wi-Fi Assist 5 times, it did not help. When I went to reset network setting, it says that would delete all my setting and restore it to the native setting, which I did not wish to do. I never had that problem with my previous iphones. what has changed, and how can the problem be fixed? 

    0
    Comment actions Permalink
  • Avatar
    Melanie Wilson

    Hey @jx2519,

    Can you try powering your phone off and then back on?

    If that doesn't work, please reach out to Support here so we can troubleshoot further.

    0
    Comment actions Permalink
  • Avatar
    ikaunsi60

    When i use search, the message is operation failed.Check you internet connection and try again later. My internet connection is good. Wigi assist toggling, turning iphone on and off and tesetting network connection did not work.

    0
    Comment actions Permalink

Please sign in to leave a comment.