How do I get my tracks to display?

Answered

Comments

5 comments

  • Avatar
    VictoriaTrees

    Hi Marie!  I have the same question!  Victoria

    0
    Comment actions Permalink
  • Avatar
    VictoriaTrees

    Marie, I just discovered that my folder AND the track needed to be made public to show up on the map.  I'm sure I had set them that way in the first place, but apparently it didn't stick.  Victoria

    0
    Comment actions Permalink
  • Avatar
    Robyn

    Hi Marie and Victoria, 

    You should be able to view the tracks without making them public. 

    • Head to gaiagps.com/map and log into your account
    • Then click Overlays> My Track


    The tracks saved to your account will then display on the main map. 

    If you have any trouble, follow this link to contact support directly and we can take a closer look at your account. 

    0
    Comment actions Permalink
  • Avatar
    rigamurow

    Same question here.  I want to know why my tracks don't seem to be publicly display when I enable it. 

    0
    Comment actions Permalink
  • Avatar
    VictoriaTrees

    It was answered above...

    0
    Comment actions Permalink

Post is closed for comments.