Parts of offline maps dissapear

Comments

6 comments

  • Avatar
    Robyn

    @rescuejg

    I'm sorry you are having trouble with your map downloads. I followed up with you via email about this issue. 

    0
    Comment actions Permalink
  • Avatar
    stef.kalders

    Hello,

     

    I have the same problem, it was the main reason I bought premium. Can I do anything to fix it?

    0
    Comment actions Permalink
  • Avatar
    Erik Baily

    @stef.kalders
    I'm sorry you are having the same issue - this issue was related to the specific park that was being downloaded from gaiagps.com. I sent you an email to follow up with some troubleshooting steps.

    0
    Comment actions Permalink
  • Avatar
    des

    I am new to Gaia and used offline map for the first time recently on my Android phone. I downloaded USDA Aerial and Gaia Topo for a fair chunk of the Escalante National Monument. On three occasions, I would switch from topo to aerial, and that would be fine. Later I would switch back to topo, and the topo would not appear. I've attached a screenshot of what I would see. Later (half an hour to several hours) it would come back. It is possible that like the OP, it would only come back once it connected to a signal, but I don't have enough data to be sure of that.

    After the third time, and because we really had a hard time finding our way back to camp, I stopped using the aerial view at all, and the topo did not go away again. That may or may not be significant, I really can't say. But I too bought premium to use offline maps and boy, it is not pleasant to be navigating off trail in rough country, and have your topo maps take a little unannounced vacation!

    0
    Comment actions Permalink
  • Avatar
    Jim Margolis

    @des,
     
    Sorry for the trouble.

    It's possible your maps may not have fully downloaded.

    You can confirm that your maps are completely downloaded by following these steps: Check Map is Downloaded and Available Offline on Android
     
    If they show as downloaded and the issue persists, please try the following:

    1. Remove the Gaia Topo map source from the Layers menu. Layers menu > More layers > Topo Maps > Gaia Topo > Toggle off. This will delete this layer from any Saved maps, but you can download the maps again later.
    2. Force close Gaia GPS
    3. Wait 30 seconds
    4. Open Gaia GPS and re-add the map source. Layers menu > More layers > Topo Maps > Gaia Topo > toggle on.
    5. Any maps with this layer on your account will have been archived. Follow these steps to unarchive them: Archiving, Unarchiving, and Recovering Lost Data

     
    If that doesn't work, please contact Support here: https://gaiagps.zendesk.com/hc/en-us/requests/new

    0
    Comment actions Permalink
  • Avatar
    des

    I'm not totally sure how to determine if this issue is persisting because I am a thousand some miles away from the downloaded area now and have full cell coverage.

    But yes, before I left on this trim the maps showed as downloaded, at the times when they would not appear they showed as downloaded, and if I look right now they still show as downloaded. And as I said, I was able to see and use the Gaia Topo layer while offline, and later on the same trip - the Gaia Topo layer would be gone. Later, it would come back. It seemed to be related to switching to the other downloaded layer (USDA Aerial) and back but it wouldn't happen if I switched back and forth in one "session." It would only get lost after the phone was off for awhile. "Off" as in screen off and device in pocket. It was never powered down during this trip.

    I made five downloads to cover the non-rectangular area I was visiting, a week or so in advance of the trip. Each download contained Gaia Topo and USDA Aerial layers, highest resolution, no offline routing data. Sizes varied from 77MB to 121MB. I experienced the problem in more than one of these downloaded areas.

    0
    Comment actions Permalink

Post is closed for comments.