forum profiles

Comments

3 comments

  • Avatar
    Nathan

    Thanks for the heads up on the incorrect username and I apologize for the confusion.

    Can you click “Submit a Request” above and include the following so we can look into this?

    • forum message link that was sent to you via email
    • screenshot of the original username that was displayed
  • Avatar
    rich.messeder

    Honestly, can't you even duplicate simple steps?

    1. I clicked on the email that I got in response to this thread.
    2. I got sent here
    https://help.gaiagps.com/hc/en-us/community/posts/360021991434-forum-profiles?page=1#community_comment_360002988014

    Something has changed, because I no longer see my user name.

    3. I login in.
    4. I get sent here
    https://gaiagpshelp.zendesk.com/hc/en-us

    I should have stayed on the thread. This is linked to another problem that I see...if I am already logged in to GaiaGPS, why doesn't the forum know that...and if it is separate, and that is why it doesn't know, then why does logging in send me to GaisGPS?

    5. When I clicked the email link to this thread, I get my email showing. I started with no browser (my usual state), so the link invoked my browser, and displayed this page.

    6. Because the behavior seems to be different, I'll follow the current steps.

    7. I use the back button to get back to the thread.

    8. The page says to sign in...wait...I just did that. OK...click Sign In.

    9. Oops...I AM signed in after all. And there is my email name on the thread. Well. That is a puzzle. I just changed it this morning. I know...I'll change it again.

    10. I change the username from my email to a user name. See
    GaiaGPS.com.user name.png

    11. Good. Now that we are working, I'll just close the browser and start over.

    12. I go back to email and click the link. Surprise!!! OK. Joking...no surprise after all...my user name is gone.

    13. Still following those user troubleshooting steps that are all too common these days everywhere, I close the browser and log back into GaiaGPS.com, and try to change my user name there.

    14. Oh, wait. The OK button is not available, giving me the impression that I can't do this here. I like to be rebellious, so I change the user name anyway, and click the 'disabled' OK button. That closes the dialog, so I assume that OK worked after all, and my user name is changed. But inquiring minds want to know if this changed on the forum, too.

    15. I close the browser.

    16. I log straight into GaisGPS. Now this is different, because in the past, I 'honored' the 'disabled' OK button, and figured that I couldn't change my user name here. Now I see my user name at the top of the page, but I honestly didn't think to check this earlier, so I don't know what was displayed.

    17. I close the browser, and click the email link again.

    18. Surprise! Not. My email address is back.

    19. I close the browser, and log straight into GaisGPS. There is my user name, and when I edit my profile, it is there, too.

    20. I close the browser, and click the email link again. See above. There is some real confusion in the way this is all handled at your end. When the login is invoked from the thread, it looks like it is logging into GaiaGPS. That's what it says in big letters at the top of the page. But that is where I find the profile dialog with the 'disabled' OK button that sorta works.

    Is there something special with my account that creates all this? Did you even investigate? I can't attach images here, so I am submitting the request.

  • Avatar
    Nathan

    Thanks for the extra details and it submitting a request. It looks like this may be tied to accessing the mobile device version of the community forums and my coworker Robyn is following up with you on this.

Please sign in to leave a comment.