Can't see tracks on map

Comments

26 comments

  • Avatar
    jrob235

    I'm experiencing the same problem and have tried the same things as morrie+1 in an attempt to fix the problem. In the Overlays menu item, both myTracks and myWaypoints are checked. 

    Note: this is only happening on Gaia Cloud, not in my iPhone app. 

    1
    Comment actions Permalink
  • Avatar
    kirk.visscher

    same thing for me, clearly some kind of server bug, probably something is/was being serviced or updated and it killed this, hopefully temporarily.  REALLY annoying.  I have to go back and forth between gaiagps.com and the iPad app to do figure out what I have.

    0
    Comment actions Permalink
  • Avatar
    jrob235

    This is a major issue because it effectively breaks tracks I've made public. Is this forum monitored by Gaia tech support? (Just wondering whether to submit a private help request). If others are experiencing the same issue, this forum will get the word out. 

    0
    Comment actions Permalink
  • Avatar
    wendy_wms

    Yep, I have the same problem too on Windows 10. Glad I'm looking for a trip Wed., rather than for tomorrow.

     

    0
    Comment actions Permalink
  • Avatar
    mjm2167

    Same here... works on phone, just nothing in any browser i use on mac os.

    0
    Comment actions Permalink
  • Avatar
    jrob235

    I submitted a request for tech support on everyone's behalf, just in case this forum isn't monitored. 

    0
    Comment actions Permalink
  • Avatar
    brian.starlin

    Yep, totally broken on the web-based version.  The app on my Android is still showing my tracks, thankfully.

    0
    Comment actions Permalink
  • Avatar
    barryjahn

    Yikes. Sure hope it doesn't delete my Public tracks. Yep, thankfully still revealing all tracks/routes on my iPhone. 

    0
    Comment actions Permalink
  • Avatar
    wmay1234

    Same here.  No tracks or waypoints,  mine or public, being displayed.  

    0
    Comment actions Permalink
  • Avatar
    christian_bailey

    Same here. I think tracks were displaying late Saturday morning (Eastern time zone) but by mid Saturday afternoon had disappeared.

    0
    Comment actions Permalink
  • Avatar
    edb7000

    same here

    0
    Comment actions Permalink
  • Avatar
    hotsonh

    Same here.  No routes or waypoints on my laptop.  All appears to be OK on the ipad and iphone.  Noticed it Saturday afternoon.

    0
    Comment actions Permalink
  • Avatar
    ryangrantv

    Same.  Thought I was going crazy.

    0
    Comment actions Permalink
  • Avatar
    advantageduct

    Same here

     

    0
    Comment actions Permalink
  • Avatar
    scottandersonphoto

    Same for me. App is fine on the phone but no tracks showing up at all on the web page. I did have it on Friday sometime. Gone since then. Has anyone heard from gaia about this?

    0
    Comment actions Permalink
  • Avatar
    pinecone67

    Same here. Very frustrating.

    0
    Comment actions Permalink
  • Avatar
    hotsonh

    Seems to be back.

    0
    Comment actions Permalink
  • Avatar
    jrob235

    I still do not see tracks or waypoints on gaiagps.com

    0
    Comment actions Permalink
  • Avatar
    hunterandhoundsupply

    Same here, track data is there- track is not visible for newly recorded one from this AM nor for any old ones. Blue dot follows invisible track no matter what map selected, tried in Chrome, Firefox, Opera, different platforms windows, linux no luck.

     

    0
    Comment actions Permalink
  • Avatar
    jrob235

    Just rechecked my stuff on gaiagps.com. Everything back to normal for me

    0
    Comment actions Permalink
  • Avatar
    barryjahn

    Yep, all is back. Bet the GaiaGPS IT folks were NOT out hiking on Father's Day :)

    Can just see them scratching their heads and figuring out what went south.

    0
    Comment actions Permalink
  • Avatar
    scottandersonphoto

    Response from Gaia support: "I apologize, we had a bug showing tracks/waypoints on gaiagps.com. It should be fixed now.

    Let us know if you still have trouble.

    Regards,
    Andrew


    Andrew Johnson
    CEO, Gaia GPS"

    0
    Comment actions Permalink
  • Avatar
    barryjahn

    Andrew --- you guys (and gals) are AWESOME. Thankfully the glitch didn't affect our devices in the field, so our Father's Day hikes weren't affected. And it sure makes all of us appreciate the tool you've developed. Keep up the great work.

    0
    Comment actions Permalink
  • Avatar
    JohnW

    Andrew I'm still experiencing this problem on my laptop... is there anything I can do on my end to fix this ?   No tracks or waypoints are visible on my map. 

    0
    Comment actions Permalink
  • Avatar
    brian.starlin

    I'm seeing them now. Try just restarting your browser from scratch. When the problem first occurred, I had one browser window still open with tracks showing, and I could still peruse some tracks on the screen.  But in a new browser (after the issue started), I couldn't see any tracks.  But I'm sure a fresh browser restart will fix you up, since I'm still seeing them in a fresh browser window.

    0
    Comment actions Permalink
  • Avatar
    Nathan

    Hi everyone thanks for posting and I'm sorry for the inconvenience this caused. This should be fixed now, but if you are still unable to view a map of your data on gaiagps.com, please click 'Submit a Request' above to contact the support team, and let us know the web browser you are using.

    0
    Comment actions Permalink

Please sign in to leave a comment.