Current track not showing

Comments

23 comments

  • Avatar
    Ashli Baldwin

    Hi John,

    Thanks for the feedback!

    Can you check and let me know what version of the app you have? You can find it at the top of the Settings menu directly under where it says "Help".

    0
    Comment actions Permalink
  • Avatar
    jvkintheusa

    Current version is 7.0.4, but I believe that that is the updated version I downloaded yesterday.  It would have been the Android version prior to the 7.0.4.  I have not had a chance to see if this version still has that issue of not showing tracks.

     

    John

    0
    Comment actions Permalink
  • Avatar
    jvkintheusa

    I used the app again today to track my trail.  Same result.  When tracking starts, it will track the new track (in purple) for a minute or so, then it stops showing the track (still shows the track recorded in the first minute).  When I switch to the settings and then back to the map, the entire recorded track will show.  Strange and annoying.

    0
    Comment actions Permalink
  • Avatar
    Ashli Baldwin

    Hi John,

    Could you send logs to support so we can take a closer look? Go in the app to Settings > Other > Send logs - and mention that we've been speaking on the forums!

    0
    Comment actions Permalink
  • Avatar
    the.ultraclyde

    I just downloaded Gaia for android 7.0.5 and I'm having the same issue. The current track displays for a short time and then stops drawing the colored line on the map. It's still recording, and it shows correctly on saved tracks. It also updates to the current position if you pause and restart recording, or if you navigate away from the map screen and then go back. It doesn't seem to affect the workings of the app, but it would be nice to see the track as you are creating it. I've only logged 2 test tracks so far but it's done it both times.

    0
    Comment actions Permalink
  • Avatar
    jpurdy

    There is significant latency.  It can easily take 10 seconds or more for the track to display after enabling the phones display, it will eventually show.  I complained about this on Reddit/GAIA more than 4 months ago on version 6.7.5.  There is no difference if the phone is in airplane mode or on cellular data, therefore, it certainly isn't a sync issue.  Was hopeful that the latest update, 7.0.5, would fix these issues, honestly, the update only seems to be a new GUI wrapper over the same engine.  

    0
    Comment actions Permalink
  • Avatar
    the.ultraclyde

    this isn't a latency issue. The track begins showing as soon as you hit record, but stops showing after 15-30 seconds. It still records, and if you pause the recording and resume, it will show it. It just stops showing during driving and doesn't update until you've moved out of the map and back in. This is annoying when working through an area with many intersecting roads or trails.

    0
    Comment actions Permalink
  • Avatar
    rescuejg

    I used Gaia this weekend to record multiple tracks and ran into the same issue.  When I begin recording a track it shows the new track on the map for a short period of time, then no more track is visible.  If I leave the map screen and then go back to the map screen the track that was "missing" shows on the map.  Then the next segment of track is not visible, until you leave the map screen and return to it.

     

    I am using the most current version of Gaia available in the play store as of March 16, 2018.  I am using a Samsung tablet.

    0
    Comment actions Permalink
  • Avatar
    Nathan

    @rescuejg

    We have an open bug report and are looking into this. I'm sorry for the inconvenience this has caused.

    0
    Comment actions Permalink
  • Avatar
    nbuquoi

    I'm having this same issue in version 7.0.7 on a Galaxy Tab A.

    0
    Comment actions Permalink
  • Avatar
    Nathan

    @nbuquoi
    Thanks for letting me know your device type and the version of Gaia GPS you are using. I have included your information in the bug report.

    0
    Comment actions Permalink
  • Avatar
    quadrider101

    I have a Insignia 10” tablet and i am also having the same issue. New track not drawing realtime while moving. I found if a waypoint is added the last part of your journey populates on the map.
    Ver 7.0.7

    0
    Comment actions Permalink
  • Avatar
    Nathan

    @quadrider101
    I'm sorry you are also affected by this bug. I have included your device information in our investigation.

    0
    Comment actions Permalink
  • Avatar
    sbarr

    Exact same problem using a Google Nexus 10 tablet.

    0
    Comment actions Permalink
  • Avatar
    frenchhug

    I have an IOs6 and had the same problem all of last week when on a trip.

     

    0
    Comment actions Permalink
  • Avatar
    Nathan

    @sbarr & @frenchhug
    Thanks for letting us know and I'm sorry you are affected by this bug.

    Can you send you activity logs to support so they can be added to the bug report?

    • open Gaia GPS > Settings > Other > Send Logs
    0
    Comment actions Permalink
  • Avatar
    jon

    Nathan,

    I used Gaia for the first time last week and recorded several tracks on my Samsung Galaxy Tab S2. Android V7.0, GaiaGPS V7.0.8.

    I'm having the same result. When I start to record a track, it updates for the first 5 minutes or so, then it stops until I do a manual refresh of the map. This is not a latency issue, as I recorded tracks that lasted several hours and there was no updating or "bread crumb" trail until a manual refresh.

    0
    Comment actions Permalink
  • Avatar
    Nathan

    @jon
    I'm sorry you had an issue with your track displaying on the main map.

    A few others have experienced the same issue, and we're currently investigating a potential fix.

    For now, refreshing the main map is the best workaround at this time to view your current track recording.

    0
    Comment actions Permalink
  • Avatar
    kenjipsaito

    hi, i got a new phone so i was testing it and hit record. it says recording, but no tracks and no time is elapsing. please lmk. phone is a samsung galaxy s9+.

    thanks

     

    0
    Comment actions Permalink
  • Avatar
    Nathan

    @kenjipsaito
    Can you verify that Gaia GPS has access to your new phone's Location Services?

    • Open the Android Settings app > App > select Gaia GPS > Permissions > toggle on the Location option.
    0
    Comment actions Permalink
  • Avatar
    alfredgwarner

    I cannot get Gaia to keep tracking. I can start a track but my phone eventually (ok, pretty quickly) goers to sleep and Gaia quits tracking. Can you advise what settings may be causing this?

     

     

    0
    Comment actions Permalink
  • Avatar
    the.ultraclyde

    Just to report back on the issue of the track not showing - I tried the app for the first time in several months and now the track continues to show while recording. The version is now 7.1.3.   So...developers, whatever you did worked on my android phone. Thanks!

    0
    Comment actions Permalink
  • Avatar
    jpurdy

    @ alfredgwarner, make sure all of the phone's power management options are disabled.

    0
    Comment actions Permalink

Please sign in to leave a comment.