Stats bar

Comments

3 comments

  • Avatar
    TakeNoSpace

    It looks like you may have your device’s text size very large which impacts this menu. This is not a GAIA setting. Go to settings>accessibility>display & text size>larger text

    If you have larger text, make it smaller and/or disable it.

    0
    Comment actions Permalink
  • Avatar
    cyrel

    Thanks for the reply. It’s true that my text size was enlarged. However, even when I completely disable this function, I still get only 2 stat blocks showing. In fact, I can maintain this layout even when text size is set half way up the scale. I wonder if the fact that I use an Apple 12mini, which has a smaller screen than most phones today, is also playing a part. On the bright side, I find that when I turn the map to landscape view, I have 5 stat columns visible! (6 blocks total if you count the record button.) Fixed well enough for now.

    0
    Comment actions Permalink
  • Avatar
    TakeNoSpace

    It could be that you are using two small of a device for the icons to scale. I did find that if I turned up my text size and then disable the feature, it didn’t change. I had to turn the size back down before disabling the text. Sounds like you tried that already so I would come to the same conclusion as you that it’s your device size, especially if landscape makes it work.

    0
    Comment actions Permalink

Please sign in to leave a comment.