Missing Waypoints

Comments

6 comments

  • Avatar
    rjthtx

    I've had this problem since I got the app, but it was about 1 in every 20 waypoints that it would happen to. Something's really off today as mine is horrendous. Out of about 15 tries, I've saved one waypoint. I was going to cancel my subscription but saw that this was posted today. I guess I'll give it another shot.

    0
    Comment actions Permalink
  • Avatar
    Ashli Baldwin

    @troutninja

    Are you saying after you save the waypoint it doesn't appear on the screen anymore?

    Is it possible that your waypoints overlay is turned off? Here's how to check: https://help.gaiagps.com/hc/en-us/articles/115003525787

    0
    Comment actions Permalink
  • Avatar
    troutninja

    Yes Ashli, you understand the problem correctly.  I go the the appropriate section of my route.  I double click the route and the trash can and waypoint icons pop up.  I hit the waypoint icon.  I then go to the side bar and title the waypoint, add a description, choose a tent icon, etc. and then save the entire map.  When I go back later and pull up the map to do more work, the waypoint is gone.  My waypoints overlay is turned on.  In fact, one waypoint was actually saved correctly.

    0
    Comment actions Permalink
  • Avatar
    troutninja

    Ashli, I just went back and tried the waypoints again.  They work!  I'm doing the exact same process but with much different and better results.  In fact, the entire program is acting differently now, i.e not nearly as slow or as many sputters, reboots, etc.  Perhaps there was just some sort of glitch over the holiday weekend as rjthtx suggested.  Anyway, I'll let you know if it occurs again.  Thanks for the help.

    0
    Comment actions Permalink
  • Avatar
    lisa.antill

    I'm having exactly the same problem. I go through the process as troutninja explained, save and then view the route (with waypoint overlay checked) and they don't show up. I haven't managed to save any.

    0
    Comment actions Permalink
  • Avatar
    Nathan

    @lisa.antill
    From my end, it looks like there were not any waypoints created with the route. For reference, here's how to create waypoints along a route.

    If you are doing that but the waypoints are not being saved, click 'Submit a Request' above and let us know what web browser you're using so we can take a closer look at what's happening.

    0
    Comment actions Permalink

Please sign in to leave a comment.