Miles and meters

Comments

4 comments

  • Avatar
    Ashli Baldwin

    If you toggle the setting again, it should work -- it sounds like it didn't save your preference the first time. 

    I updated your account so it should be showing metric for you now. 

    0
    Comment actions Permalink
  • Avatar
    LouiseGendron

    I have the same problem! My profil states "metric" but the stats is in miles. How can I fix this? Thanks!

     

    0
    Comment actions Permalink
  • Avatar
    Ashli Baldwin

    Louise, 

     

    Try toggling the preference once more like I suggested above. If that doesn't fix it, let me know!

    0
    Comment actions Permalink
  • Avatar
    JacksonWilliamsc1c00bf90fa843c7

    It appears this is still an issue, but toggling the setting worked.  I originally set my preferences to 'metric' through the android app, and gaiagps.com showed some distances as miles until I reset the setting to 'metric' on gaiagps.com.

    0
    Comment actions Permalink

Please sign in to leave a comment.