Shared routes only show in Imperial system

Comments

7 comments

  • Avatar
    Ashli Baldwin

    Hi,

    For users without an account, the stats on gaiagps.com will show in imperial if their browser language is set to English, and metric if set to any other language.

    To change the setting, they could create their own account to set their preference. 

    1
    Comment actions Permalink
  • Avatar
    KavehMazloomi

    Hi, Ashli.

     

    Thanks heaps for the help. I'll mention this information with the people I share maps with in the future.

    0
    Comment actions Permalink
  • Avatar
    eamonnryan54

    Hi Ashli

    I have my own account and want to see data in metric.  I keep changing my profile to metric but next time I log in it reverts to imperial.  Any suggestions?

    Thanks

    Castle

    0
    Comment actions Permalink
  • Avatar
    Ashli Baldwin

    Hi Castle,

    What browser are you using?

    0
    Comment actions Permalink
  • Avatar
    eamonnryan54

    Hi Ashli

    I'm using Chrome Version 63.0.3239.108 (Official Build) (64-bit). 

    Based on your reply to KavehMazloomi I decided to check the language setting.  The language is set to English (US).  I added English (Canada) to my language list and moved it to the top in terms of preference.  However, the option to "Display Google Chrome in this language" is grayed out.  Appears I am unable to change it.

    Is this why Gaia keeps reverting to imperial numbers?

    Cheers

    Castle

    0
    Comment actions Permalink
  • Avatar
    eamonnryan54

    Hi again.  I've logged in and out a few times just now and the measurement setting is staying at metric.  It may be resetting overnight.  I'll let you know.

    Cheers

    Castle

    0
    Comment actions Permalink
  • Avatar
    eamonnryan54

    Hi Ashli

    My account is staying in metric units now.  Either the change I made in Chrome's language setting or adding a Canadian location to my profile seems to have done the trick.

    Closing this conversation.

    Cheers

    Castle

    0
    Comment actions Permalink

Please sign in to leave a comment.