Waypoints

Comments

5 comments

  • Avatar
    Ashli Baldwin

    Hi,

    Here are some things to check. Instructions show the new version of Gaia GPS for iOS:

    1. Make sure your waypoints overlay is on

    2. If the waypoints are in a folder or on a track, make sure that it is set to visible (also try toggling visibility off and on again)

    3. Last, you could tap the down arrow next your waypoint in list view and tap 'Show on Map'

     

    0
    Comment actions Permalink
  • Avatar
    johende

    Hi,  I'm having this same problem.  Waypoints created on the phone show on the phone.  Waypoints created on computer do not.  Every time I create a waypoint I click "show on main map".  I think the folder is set to "visible" - the eye icon.  I toggled it off and back on again a few times.  Hint #1 in the instruction above seems to be the hang up.  I go into Overlays at the bottom of Map Sources and move the toggle to on, Hit done, and it untangles itself.  Won't stay on.  

     

    Any ideas???

     

    0
    Comment actions Permalink
  • Avatar
    Ashli Baldwin

    @johende I'm sorry you're having trouble with that.

     

    You're saying that if you go to the Layers menu, scroll to overlays, and turn My Waypoints to 'ON', then close the menu -- the next time you open the menu "My Waypoints" is now turned off?

    0
    Comment actions Permalink
  • Avatar
    johende

    Ok, I just tried it one more time and it worked!  I just created those waypoints last night.  They were showing in list form under Saved items, but not as icons on the map, until just now.  (The ones I created from my phone, that were working, were several months ago.). So I wonder if it just took that long to fully sync to the phone??  

     

    Joy

    0
    Comment actions Permalink
  • Avatar
    Ashli Baldwin

    Joy,

    If you created the waypoints in the app, I think they should've shown up right away. If you are able to get that to happen again, please let me know the exact steps you took, and I'll test it out too!

     

    0
    Comment actions Permalink

Please sign in to leave a comment.